Bug 612985 - [abrt] crash in xarchiver-0.5.2-5.fc12: raise: Process /usr/bin/xarchiver was killed by signal 6 (SIGABRT)
[abrt] crash in xarchiver-0.5.2-5.fc12: raise: Process /usr/bin/xarchiver was...
Status: CLOSED DUPLICATE of bug 597505
Product: Fedora
Classification: Fedora
Component: xarchiver (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:47bd93a60a850a9c8740e1c58d8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-09 09:08 EDT by carlos.rca185
Modified: 2010-07-09 09:55 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-09 09:55:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (11.39 KB, text/plain)
2010-07-09 09:08 EDT, carlos.rca185
no flags Details

  None (edit)
Description carlos.rca185 2010-07-09 09:08:33 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: xarchiver /home/Carlos/Desktop/kolibri_0.7.7.0_img_en.7z
component: xarchiver
crash_function: raise
executable: /usr/bin/xarchiver
global_uuid: 47bd93a60a850a9c8740e1c58d8960508f031f9f
kernel: 2.6.33.5-124.fc13.i686.PAE
package: xarchiver-0.5.2-5.fc12
rating: 3
reason: Process /usr/bin/xarchiver was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 carlos.rca185 2010-07-09 09:08:38 EDT
Created attachment 430673 [details]
File: backtrace
Comment 2 Christoph Wickert 2010-07-09 09:52:13 EDT
Please be so kind as to fill out all fields, e.g. provide info on what you did when the application crashed and how to reproduce it.
Comment 3 Christoph Wickert 2010-07-09 09:55:34 EDT

*** This bug has been marked as a duplicate of bug 597505 ***

Note You need to log in before you can comment on or make changes to this bug.