Bug 613092 - [abrt] crash in eclipse-platform-1:3.5.2-1.fc13: Process /usr/lib/eclipse/eclipse was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in eclipse-platform-1:3.5.2-1.fc13: Process /usr/lib/eclipse/ecl...
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: eclipse   
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Andrew Overholt
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b80ce8251631ff589784255c1ca...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-09 16:47 UTC by Barrington Henry
Modified: 2010-09-09 01:10 UTC (History)
3 users (show)

Fixed In Version: eclipse-3.5.2-2.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-09 01:10:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (35.46 KB, text/plain)
2010-07-09 16:47 UTC, Barrington Henry
no flags Details

Description Barrington Henry 2010-07-09 16:47:11 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/eclipse/eclipse
component: eclipse
executable: /usr/lib/eclipse/eclipse
global_uuid: b80ce8251631ff589784255c1cabf6e2e4f95132
kernel: 2.6.33.5-124.fc13.i686.PAE
package: eclipse-platform-1:3.5.2-1.fc13
rating: 4
reason: Process /usr/lib/eclipse/eclipse was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.open eclipse
2.open html editor using aptana studio
3.after a while ends abrubtly

Comment 1 Barrington Henry 2010-07-09 16:47:15 UTC
Created attachment 430721 [details]
File: backtrace

Comment 2 Andrew Overholt 2010-07-09 18:08:55 UTC
Hi,

Can you make this happen again?  Without the ability to reproduce the issue it will be hard for us to find the problem.  Also, since Aptana Studio isn't a part of Fedora so it's probably best to take up support issues with them.

Thanks,

Andrew

Comment 3 Fedora Update System 2010-08-31 21:02:28 UTC
eclipse-3.5.2-2.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/eclipse-3.5.2-2.fc13

Comment 4 Fedora Update System 2010-09-01 03:25:22 UTC
eclipse-3.5.2-2.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update eclipse'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/eclipse-3.5.2-2.fc13

Comment 5 Fedora Update System 2010-09-09 01:09:44 UTC
eclipse-3.5.2-2.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.