Bug 613105 - [abrt] crash in transmission-gtk-1.93-1.fc13: raise: Process /usr/bin/transmission was killed by signal 6 (SIGABRT)
[abrt] crash in transmission-gtk-1.93-1.fc13: raise: Process /usr/bin/transmi...
Status: CLOSED DUPLICATE of bug 634382
Product: Fedora
Classification: Fedora
Component: transmission (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
abrt_hash:b72fe62b1036c3ca6545462ed65...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-09 13:44 EDT by Sebastián Ramírez
Modified: 2010-11-09 10:12 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 10:12:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (56.99 KB, text/plain)
2010-07-09 13:44 EDT, Sebastián Ramírez
no flags Details

  None (edit)
Description Sebastián Ramírez 2010-07-09 13:44:34 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/transmission
component: transmission
crash_function: raise
executable: /usr/bin/transmission
global_uuid: b72fe62b1036c3ca6545462ed65925016d108e7b
kernel: 2.6.33.5-124.fc13.i686
package: transmission-gtk-1.93-1.fc13
rating: 4
reason: Process /usr/bin/transmission was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Sebastián Ramírez 2010-07-09 13:44:48 EDT
Created attachment 430728 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:12:51 EST

*** This bug has been marked as a duplicate of bug 634382 ***
Comment 3 Karel Klíč 2010-11-09 10:12:51 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #634382.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.