Bug 613142 - [abrt] crash in firefox-3.6.4-1.fc13: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in firefox-3.6.4-1.fc13: Process /usr/lib64/firefox-3.6/firefox ...
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b3d6fffd5e244341dd805326afb...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-09 20:05 UTC by Heiko Reese
Modified: 2011-01-27 17:59 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-27 17:59:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (111.32 KB, text/plain)
2010-07-09 20:05 UTC, Heiko Reese
no flags Details

Description Heiko Reese 2010-07-09 20:05:09 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.6/firefox http://www.gesetze-im-internet.de/tkg_2004/__95.html
component: firefox
executable: /usr/lib64/firefox-3.6/firefox
global_uuid: b3d6fffd5e244341dd805326afbd1f5bac703b4a
kernel: 2.6.33.5-124.fc13.x86_64
package: firefox-3.6.4-1.fc13
rating: 4
reason: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Yum-upgrade system
2. start Firefox
3. crash

Comment 1 Heiko Reese 2010-07-09 20:05:13 UTC
Created attachment 430751 [details]
File: backtrace

Comment 2 Heiko Reese 2010-07-10 09:09:32 UTC
The problem seems to be related to properties of the profile (presumably one of the add-ons). Running "firefox -P" with a newly created profile executes withour problems.

Comment 3 Chris Campbell 2011-01-27 17:59:21 UTC
In that case, there is no bug with Firefox, correct? I mean, if you run FF with no extensions, plug-ins or themes and it no longer crashes, then the problem is with a plug-in or extension. Closing this as NOTABUG, but if you disagree, feel free to reopen at any time.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers


Note You need to log in before you can comment on or make changes to this bug.