Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 613179 - [abrt] crash in xarchiver-0.5.2-5.fc12: do_sigtimedwait: Process was terminated by signal 6 (Aborted)
[abrt] crash in xarchiver-0.5.2-5.fc12: do_sigtimedwait: Process was terminat...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: xarchiver (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
https://sourceforge.net/tracker/?func...
abrt_hash:82335b5b259cd5d08a7e7cb199f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-09 17:28 EDT by Svante Victorsson
Modified: 2010-07-16 14:58 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-16 14:58:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (19.16 KB, text/plain)
2010-07-09 17:28 EDT, Svante Victorsson
no flags Details

  None (edit)
Description Svante Victorsson 2010-07-09 17:28:07 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: xarchiver /tmp/kernelbase147.rar
component: xarchiver
crash_function: do_sigtimedwait
executable: /usr/bin/xarchiver
global_uuid: 82335b5b259cd5d08a7e7cb199f08a97311fef15
kernel: 2.6.31.12-174.2.3.fc12.i686.PAE
package: xarchiver-0.5.2-5.fc12
rating: 4
reason: Process was terminated by signal 6 (Aborted)
release: Fedora release 12 (Constantine)
Comment 1 Svante Victorsson 2010-07-09 17:28:10 EDT
Created attachment 430766 [details]
File: backtrace
Comment 2 Christoph Wickert 2010-07-16 14:58:51 EDT
Thanks for reporting this bug. I have forwarded the report to the upstream developers as https://sourceforge.net/tracker/?func=detail&aid=3030710&group_id=140153&atid=745600

I'm now closing the bug UPSTREAM because this is where further investigation should take place. Feel free to add yourself to the upstream bug report in order to follow any changes. Even if you don't, will be notified once this bug is resolved in Fedora. If I need more information, I will get back to you.

Note You need to log in before you can comment on or make changes to this bug.