Bug 613182 - [abrt] crash in gnome-panel-2.30.0-3.fc13: do_idle_run_queue: Process /usr/libexec/clock-applet was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-panel-2.30.0-3.fc13: do_idle_run_queue: Process /usr/li...
Status: CLOSED DUPLICATE of bug 590834
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:222c9a8bc7e4ebee1c01cd69d85...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-09 17:33 EDT by isiscreation
Modified: 2010-11-08 04:33 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 04:33:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (19.44 KB, text/plain)
2010-07-09 17:33 EDT, isiscreation
no flags Details

  None (edit)
Description isiscreation 2010-07-09 17:33:39 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/clock-applet --oaf-activate-iid=OAFIID:GNOME_ClockApplet_Factory --oaf-ior-fd=39
component: gnome-panel
crash_function: do_idle_run_queue
executable: /usr/libexec/clock-applet
global_uuid: 222c9a8bc7e4ebee1c01cd69d85ded712296aa8b
kernel: 2.6.33.5-124.fc13.x86_64
package: gnome-panel-2.30.0-3.fc13
rating: 4
reason: Process /usr/libexec/clock-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 isiscreation 2010-07-09 17:33:42 EDT
Created attachment 430768 [details]
File: backtrace
Comment 2 Jeff Raber 2010-11-08 04:33:22 EST

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 590834 ***

Note You need to log in before you can comment on or make changes to this bug.