Bug 61320 - Installer won't let me partition my drive for Linux
Summary: Installer won't let me partition my drive for Linux
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Adam
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-17 21:04 UTC by Adam
Modified: 2007-04-18 16:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-17 21:06:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Bug information given during bug report (31.90 KB, text/plain)
2002-03-17 21:06 UTC, Adam
no flags Details

Description Adam 2002-03-17 21:04:39 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
When trying to  partition, I get an error message.   

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1.Begin installation
2.Go to partition options
3.Try to partition the /boot (or any other partition)
	

Additional info:

Comment 1 Adam 2002-03-17 21:06:13 UTC
Created attachment 48807 [details]
Bug information given during bug report

Comment 2 Jeremy Katz 2002-03-18 21:14:06 UTC
The reason autopartitioning failed is that you don't have enough unpartitioned
space on your disk to create new partitions in; you then didn't review them and
this caused the traceback.  This is, I believe, fixed in the update disk we
released, but the root cause of not having unpartitioned space to install to,
will still need manual intervention to fix.


Note You need to log in before you can comment on or make changes to this bug.