Bug 613202 - [abrt] crash in gvfs-1.6.2-1.fc13: apply_journal_to_builder: Process /usr/libexec/gvfsd-metadata was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gvfs-1.6.2-1.fc13: apply_journal_to_builder: Process /usr/lib...
Status: CLOSED DUPLICATE of bug 608748
Alias: None
Product: Fedora
Classification: Fedora
Component: gvfs (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ea9e7335e7122d4d3369f984cfc...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-10 00:51 UTC by Dmitry Petrich
Modified: 2015-03-03 22:50 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 15:38:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (13.34 KB, text/plain)
2010-07-10 00:51 UTC, Dmitry Petrich
no flags Details

Description Dmitry Petrich 2010-07-10 00:51:51 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-metadata
component: gvfs
crash_function: apply_journal_to_builder
executable: /usr/libexec/gvfsd-metadata
global_uuid: ea9e7335e7122d4d3369f984cfc18785cd7aa4d8
kernel: 2.6.33.5-124.fc13.i686.PAE
package: gvfs-1.6.2-1.fc13
rating: 4
reason: Process /usr/libexec/gvfsd-metadata was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Dmitry Petrich 2010-07-10 00:51:56 UTC
Created attachment 430782 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:38:33 UTC

*** This bug has been marked as a duplicate of bug 608748 ***

Comment 3 Karel Klíč 2010-11-09 15:38:33 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #608748.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.