Bug 613213 - Last nightly-composes doesn't boot on vmware and USB
Last nightly-composes doesn't boot on vmware and USB
Status: CLOSED DUPLICATE of bug 615443
Product: Fedora
Classification: Fedora
Component: livecd-tools (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: David Huff
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-09 22:42 EDT by nucleo
Modified: 2010-07-22 08:29 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-22 08:29:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description nucleo 2010-07-09 22:42:48 EDT
Description of problem:
Last nightly-composes live media doesn't boot in vmware. Parameter "root=live:/dev/sr0" doesn't help. I tried to boot with KDE live image
http://alt.fedoraproject.org/pub/alt/nightly-composes/kde/

Here error messages what I saw:
mount: wrong fs type, bad option, bad superblock on /dev/mapper/live-rw
http://img36.imageshack.us/img36/8883/boot1g.png

Can't mount root filesystem
Boot has filed, sleeping forever.
http://img205.imageshack.us/img205/2798/boot2.png

I also tried to write iso on USB with livecd-iso-to-disk and boot on real
hardware from USB. The same result was with the same error messages.   

Version-Release number of selected component (if applicable):
livecd-tools-032-4.fc14
Comment 1 nucleo 2010-07-22 08:13:44 EDT
Last nightly-composes completely broken - even kernel  doesn't boot, grub screen not appears, not possible to select for example "Boot from local drive".
Comment 2 Jasper O'neal Hartline 2010-07-22 08:29:32 EDT

*** This bug has been marked as a duplicate of bug 615443 ***

Note You need to log in before you can comment on or make changes to this bug.