Bug 613214 - [abrt] crash in gnome-panel-2.30.0-4.fc13: do_idle_run_queue: Process /usr/libexec/clock-applet was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-panel-2.30.0-4.fc13: do_idle_run_queue: Process /usr/li...
Status: CLOSED DUPLICATE of bug 590834
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:9a850f8b1d94a64fd0689f8bfe1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-09 23:05 EDT by Rahul
Modified: 2010-11-08 04:32 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 04:32:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (19.14 KB, text/plain)
2010-07-09 23:05 EDT, Rahul
no flags Details

  None (edit)
Description Rahul 2010-07-09 23:05:01 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/clock-applet --oaf-activate-iid=OAFIID:GNOME_ClockApplet_Factory --oaf-ior-fd=40
component: gnome-panel
crash_function: do_idle_run_queue
executable: /usr/libexec/clock-applet
global_uuid: 9a850f8b1d94a64fd0689f8bfe152c8e5fd74a82
kernel: 2.6.33.6-147.fc13.x86_64
package: gnome-panel-2.30.0-4.fc13
rating: 4
reason: Process /usr/libexec/clock-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Rahul 2010-07-09 23:05:05 EDT
Created attachment 430822 [details]
File: backtrace
Comment 2 Matthew Saltzman 2010-07-19 17:48:51 EDT
Package: gnome-panel-2.30.0-4.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


Comment
-----
clock-applet crashed when I selected a new location for the calendar display.
Comment 3 Robert Hollencamp 2010-08-02 13:59:24 EDT
Package: gnome-panel-2.30.0-4.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Remove location from clock
2. Add new location
3. ???
4. Profit (err, crash)
Comment 4 Jeff Raber 2010-11-08 04:32:22 EST

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 590834 ***

Note You need to log in before you can comment on or make changes to this bug.