Bug 613233 - After Firefox has been running for a while flash stops working.
After Firefox has been running for a while flash stops working.
Status: CLOSED DUPLICATE of bug 451610
Product: Fedora
Classification: Fedora
Component: nspluginwrapper (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Martin Stransky
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-10 03:26 EDT by Daniel Rowe
Modified: 2018-04-11 12:09 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-23 07:36:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Rowe 2010-07-10 03:26:08 EDT
Description of problem:

nspluginwrapper seems to not work well with flash 10.1. It could also be the newer versions of Firefox causing this? Leaving a Firefox session open for a long time renders Firefox unable to play flash content until a restart of Firefox.

Lots of 'npviewer.bin[30096]: segfault at 418 ip' in logs.

The real issue is not that flash is crashing but the fact that Firefox has to be restarted to get flash running again. Its seems to be the newer Flash that has broken this.

Version-Release number of selected component (if applicable):

flash = 10.1 r53

How reproducible:

Seems to happen with every Firefox session that flash has been running in.

Steps to Reproduce:
1. Run Firefox
2. Watch some flash content
3. Wait a while (I notice this over night)
4. Try and watch more flash in same Firefox session
  
Actual results:

Flash content not working.

Expected results:

That no matter how long the Firefox process has been running flash content via nspluginwrapper works.

Additional info:
Comment 1 Matěj Cepl 2010-12-23 07:36:15 EST

*** This bug has been marked as a duplicate of bug 451610 ***

Note You need to log in before you can comment on or make changes to this bug.