Bug 613237 - [abrt] crash in xfburn-0.4.3-1.fc13: __strcmp_ia32: Process /usr/bin/xfburn was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in xfburn-0.4.3-1.fc13: __strcmp_ia32: Process /usr/bin/xfburn w...
Status: CLOSED DUPLICATE of bug 639804
Alias: None
Product: Fedora
Classification: Fedora
Component: xfburn   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Christoph Wickert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:4a4c72119d8acad0d028a303431...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-10 08:42 UTC by AkhaBorz
Modified: 2010-10-07 21:33 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-07 21:33:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (21.22 KB, text/plain)
2010-07-10 08:42 UTC, AkhaBorz
no flags Details

Description AkhaBorz 2010-07-10 08:42:07 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: xfburn
component: xfburn
crash_function: __strcmp_ia32
executable: /usr/bin/xfburn
global_uuid: 4a4c72119d8acad0d028a3034319fb8b9713a651
kernel: 2.6.33.5-124.fc13.i686.PAE
package: xfburn-0.4.3-1.fc13
rating: 4
reason: Process /usr/bin/xfburn was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Start recording BDRip drive
2.
3.

Comment 1 AkhaBorz 2010-07-10 08:42:11 UTC
Created attachment 430837 [details]
File: backtrace

Comment 2 Christoph Wickert 2010-07-10 08:58:40 UTC
(In reply to comment #0)

> How to reproduce
> -----
> 1. Start recording BDRip drive

Does this mean you can reproduce the error reliably? Does it happen with different files or is it always the same file?

Comment 3 Christoph Wickert 2010-07-16 22:27:28 UTC
One week has passed. Can you please reply to the questions from comment 2? It is  important for me to have more info before I can forward this to the upstream maintainers. Thanks in advance!

Comment 4 Christoph Wickert 2010-10-07 21:33:47 UTC
The reporter of bug 639804 provides more info and seems to be more responsive, so we track this crash there.

*** This bug has been marked as a duplicate of bug 639804 ***


Note You need to log in before you can comment on or make changes to this bug.