Bug 613250 - [abrt] crash in rhythmbox-0.12.8-4.fc13: UtilStr::Append: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in rhythmbox-0.12.8-4.fc13: UtilStr::Append: Process /usr/bin/rh...
Status: CLOSED DUPLICATE of bug 630478
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9b29f46e47cf20b5f254ee394fd...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-10 10:40 UTC by Dmitrij Rebrov
Modified: 2010-11-09 16:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 16:10:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (80.31 KB, text/plain)
2010-07-10 10:41 UTC, Dmitrij Rebrov
no flags Details

Description Dmitrij Rebrov 2010-07-10 10:40:55 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: rhythmbox
comment: Now it always crashes when i press visualisations button.
component: rhythmbox
crash_function: UtilStr::Append
executable: /usr/bin/rhythmbox
global_uuid: 9b29f46e47cf20b5f254ee394fde5524e742e940
kernel: 2.6.33.6-147.fc13.x86_64
package: rhythmbox-0.12.8-4.fc13
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. install libvisual plugins
2. launch rhythmbox
3. choose 3rd (or 4th) visual plugin from bottom

Comment 1 Dmitrij Rebrov 2010-07-10 10:41:06 UTC
Created attachment 430846 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:10:20 UTC

*** This bug has been marked as a duplicate of bug 630478 ***

Comment 3 Karel Klíč 2010-11-09 16:10:20 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #630478.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.