Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 613292 - [abrt] crash in nautilus-2.30.1-3.fc13: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
[abrt] crash in nautilus-2.30.1-3.fc13: Process /usr/bin/nautilus was killed ...
Status: CLOSED DUPLICATE of bug 632888
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:43137d77e339d77c96c22349031...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-10 10:16 EDT by Gurvan
Modified: 2015-03-03 17:50 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:23:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.72 KB, text/plain)
2010-07-10 10:16 EDT, Gurvan
no flags Details

  None (edit)
Description Gurvan 2010-07-10 10:16:21 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: nautilus_window_get_active_slot
executable: /usr/bin/nautilus
global_uuid: 43137d77e339d77c96c223490316a90e3f289f9b
kernel: 2.6.33.5-124.fc13.x86_64
package: nautilus-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Gurvan 2010-07-10 10:16:24 EDT
Created attachment 430880 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:23:00 EST

*** This bug has been marked as a duplicate of bug 632888 ***
Comment 3 Karel Klíč 2010-11-09 08:23:00 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #632888.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.