Bug 613305 - [abrt] crash in totem-2.30.2-1.fc13: Process /usr/bin/totem was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in totem-2.30.2-1.fc13: Process /usr/bin/totem was killed by sig...
Status: CLOSED DUPLICATE of bug 602803
Alias: None
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:526f393ab5e6473cde56f316031...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-10 16:53 UTC by Ameya Gore
Modified: 2010-11-09 13:32 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 13:32:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (92.16 KB, text/plain)
2010-07-10 16:53 UTC, Ameya Gore
no flags Details

Description Ameya Gore 2010-07-10 16:53:36 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: totem '/media/HP v100w/Songs/Johhy Gaddar Paisa.mp3'
component: totem
executable: /usr/bin/totem
global_uuid: 526f393ab5e6473cde56f3160317350fff46dcae
kernel: 2.6.33.6-147.fc13.i686.PAE
package: totem-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/totem was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Insert flash drive.
2. Double click on mp3 file.
3. By default it starts in totem player.
4. Try to change the volume.

Comment 1 Ameya Gore 2010-07-10 16:53:39 UTC
Created attachment 430889 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:32:42 UTC

*** This bug has been marked as a duplicate of bug 602803 ***

Comment 3 Karel Klíč 2010-11-09 13:32:42 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #602803.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.