Bug 61332 - Vanishing swap space breaks install
Vanishing swap space breaks install
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
alpha Linux
medium Severity medium
: ---
: ---
Assigned To: Beth Uptagrafft
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-17 19:55 EST by Michal Jaegermann
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-17 21:14:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2002-03-17 19:55:14 EST
Description of Problem:

After painstainkingly creating with Disk Druid a partition table
which includes 2000 MiB swap partition one is kicked out of the
whole installation, quite late and after many other steps, on the
pretext that there is not enough of a swap space as at least 80 KiB
is required.  Apparently 'mkswap' is quite convinced that this
device is of a zero size.  A partition table not re-read after it
is made?
Comment 1 Phil Copeland 2002-04-17 16:26:20 EDT
This has since been fixed

Note You need to log in before you can comment on or make changes to this bug.