Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 613320 - Anaconda exits abnormally while installing rhel6-beta2
Anaconda exits abnormally while installing rhel6-beta2
Status: CLOSED DUPLICATE of bug 607650
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Anaconda Maintenance Team
Release Test Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-10 14:57 EDT by Kashyap Chamarthy
Modified: 2010-07-12 09:32 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-12 09:32:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of anaconda exiting abnormally (5.27 KB, image/png)
2010-07-10 15:04 EDT, Kashyap Chamarthy
no flags Details

  None (edit)
Description Kashyap Chamarthy 2010-07-10 14:57:30 EDT
Description of problem:

RHEL6-beta2 -- RHEL6.0-20100701.3  install(as a kvm guest on F12), fails to install when I select Basic-Server(with gnome-desktop).

Version-Release number of selected component (if applicable):
RHEL6.0-20100701.3

How reproducible:
Every time

Steps to Reproduce:
1. Pick the iso from here(and verify sha256sum to ensure download complete) -- http://download.devel.redhat.com/rel-eng/RHEL6.0-20100701.3/6.0/Server/x86_64/iso/RHEL6.0-20100701.3-Server-x86_64-DVD1.iso
2. Proceed with it as a kvm guest.
3.Now at the anaconda install wizard, select 'Basic-Server'(or 'Desktop') and customize it by adding 'Gnome-Desktop' and a bunch of other softwares
4. Now, proceed with install
  
Actual results:
Anaconda exits abnormally.

'Anaconda died after receiving signal 6.
install exited abnormally [1/1]'

(See attached screenshot)

Expected results:
Install should go ahead smoothly.

Additional info:
Note: If I just select 'Basic-Server' _without_ any customizations and proceed, install completes successfully.
Comment 2 Kashyap Chamarthy 2010-07-10 15:04:50 EDT
Created attachment 430901 [details]
screenshot of anaconda exiting abnormally

Not sure, what I'm missing. I tried multiple times to get the install going with 'Desktop' and other customizations but to no avail.
Comment 3 Chris Lumens 2010-07-11 17:51:15 EDT
How much memory are you giving your guest, and does the install succeed if you bump the memory up by quite a bit?
Comment 4 Kashyap Chamarthy 2010-07-12 01:08:18 EDT
1024MB RAM. I'm trying with 2048MB as we speak, will report back the result.
And, 2 vcpus (on a quad-code machine) .My host has 10G RAM, so plenty available.
Comment 5 Kashyap Chamarthy 2010-07-12 01:39:19 EDT
Not much luck. I tried with both 2048MB and 3072 MB RAM and install still 'exits abnormally'
Comment 7 Ales Kozumplik 2010-07-12 04:51:07 EDT
Hi Kashyap,

can you please attach output of:

cat /sys/module/kvm_intel/parameters/ept

from the host?

Thanks,
Ales
Comment 8 Kashyap Chamarthy 2010-07-12 04:58:23 EDT
On the host:
======================
root@~ $cat /sys/module/kvm_intel/parameters/ept 
N
root@~ $
=======================
Comment 9 Chris Lumens 2010-07-12 09:32:48 EDT
Marking this as a dup of a hidden bug.  The good news is there appears to be an updated kernel package in the works to fix it.

*** This bug has been marked as a duplicate of bug 607650 ***

Note You need to log in before you can comment on or make changes to this bug.