Bug 613333 - [abrt] crash in gpodder-2.3-4.fc12: raise: Process /usr/bin/python was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gpodder-2.3-4.fc12: raise: Process /usr/bin/python was killed...
Status: CLOSED DUPLICATE of bug 612056
Alias: None
Product: Fedora
Classification: Fedora
Component: cairo (Show other bugs)
(Show other bugs)
Version: 12
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Benjamin Otte
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ee6d93e2295f046417d3492e39a...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-10 20:14 UTC by memayo
Modified: 2010-07-11 11:07 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-11 11:07:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (56.07 KB, text/plain)
2010-07-10 20:14 UTC, memayo
no flags Details

Description memayo 2010-07-10 20:14:06 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/gpodder
component: gpodder
crash_function: raise
executable: /usr/bin/python
global_uuid: ee6d93e2295f046417d3492e39ae9b2d34e1e750
kernel: 2.6.32.14-127.fc12.i686
package: gpodder-2.3-4.fc12
rating: 4
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 memayo 2010-07-10 20:14:10 UTC
Created attachment 430915 [details]
File: backtrace

Comment 2 Jef Spaleta 2010-07-10 21:31:46 UTC
Good alaskan afternoon,

Looking at the stacktrace....whatever is going wrong appears to be deeper than the gpodder codebase.

From the stacktrace, it appears to be an xcb assertion failure associated with a a cairo function.

I'm reassigning to the cairo component so the cairo maintainers can look over the stacktrace and can make a more informed comment about the problem than I can.


If you can reproduce this crash frequently, it would be helpful to know what steps are required to cause the problem on your system.

-jef

Comment 3 Benjamin Otte 2010-07-11 11:07:18 UTC

*** This bug has been marked as a duplicate of bug 612056 ***


Note You need to log in before you can comment on or make changes to this bug.