Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 613345 - [abrt] crash in gvfs-1.6.2-1.fc13: __strcmp_ssse3: Process /usr/libexec/gvfsd-dav was killed by signal 11 (SIGSEGV)
[abrt] crash in gvfs-1.6.2-1.fc13: __strcmp_ssse3: Process /usr/libexec/gvfsd...
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: gvfs (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:c64ab9ecb3bbdb4f45c3ff78732...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-10 19:04 EDT by Morgan
Modified: 2015-03-03 17:50 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-06-29 09:43:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (68.04 KB, text/plain)
2010-07-10 19:04 EDT, Morgan
no flags Details

  None (edit)
Description Morgan 2010-07-10 19:04:06 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-dav --spawner :1.7 /org/gtk/gvfs/exec_spaw/8
comment: I was trying to view both a Samba share on my Linux Mint desktop and connect to the local Windows network when an error message popped up saying that gvfsd had crashed.  Was also trying to run ponscripter, but I don't think that would have any impact on this process, although I'm not sure.
component: gvfs
crash_function: __strcmp_ssse3
executable: /usr/libexec/gvfsd-dav
global_uuid: c64ab9ecb3bbdb4f45c3ff78732a50988edcf60d
kernel: 2.6.33.5-124.fc13.i686.PAE
package: gvfs-1.6.2-1.fc13
rating: 4
reason: Process /usr/libexec/gvfsd-dav was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Tried to connect to Samba share and a Windows network at the same time.
2.  Received message that gvfsd-dav had crashed
3.
Comment 1 Morgan 2010-07-10 19:04:09 EDT
Created attachment 430923 [details]
File: backtrace
Comment 2 Boricua 2010-07-16 04:21:33 EDT
Package: gvfs-1.6.2-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.Open nautilus.
2.Click on network.
3.Click on other computer's public folder in the network.


Comment
-----
I have two computers in my home network, on one of which I enabled the public file sharing folder. I was able to see the public folder in my other computer but every time I tried to access it I was denied and suferred these crashes.
Comment 3 Bug Zapper 2011-06-01 10:15:31 EDT
This message is a reminder that Fedora 13 is nearing its end of life.
Approximately 30 (thirty) days from now Fedora will stop maintaining
and issuing updates for Fedora 13.  It is Fedora's policy to close all
bug reports from releases that are no longer maintained.  At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '13'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 13's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 13 is end of life.  If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora please change the 'version' of this 
bug to the applicable version.  If you are unable to change the version, 
please add a comment here and someone will do it for you.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events.  Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Bug Zapper 2011-06-29 09:43:09 EDT
Fedora 13 changed to end-of-life (EOL) status on 2011-06-25. Fedora 13 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.