Bug 613353 - [abrt] crash in nautilus-2.30.1-3.fc13: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in nautilus-2.30.1-3.fc13: Process /usr/bin/nautilus was killed ...
Status: CLOSED DUPLICATE of bug 608517
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d3b279315dad1f9fef5cb4e5da3...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-10 23:39 UTC by akneto
Modified: 2015-03-03 22:50 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 15:14:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.31 KB, text/plain)
2010-07-10 23:40 UTC, akneto
no flags Details

Description akneto 2010-07-10 23:39:58 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: nautilus_window_get_active_slot
executable: /usr/bin/nautilus
global_uuid: d3b279315dad1f9fef5cb4e5da31f9cdad9786b7
kernel: 2.6.33.6-147.fc13.i686
package: nautilus-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
How to reproduce: 1. I can't tell exactly. I was just launching nautilus to open a harddrive not in automount, for so was asked my root password and nautilus crashed.

Comment 1 akneto 2010-07-10 23:40:01 UTC
Created attachment 430931 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:14:41 UTC

*** This bug has been marked as a duplicate of bug 608517 ***

Comment 3 Karel Klíč 2010-11-09 15:14:41 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #608517.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.