Bug 613368 - [abrt] crash in octave-6:3.2.4-2.fc13: octave_swig_ref::load_ascii: Process /usr/bin/octave-3.2.4 was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in octave-6:3.2.4-2.fc13: octave_swig_ref::load_ascii: Process /...
Keywords:
Status: CLOSED DUPLICATE of bug 562276
Alias: None
Product: Fedora
Classification: Fedora
Component: octave
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Rakesh Pandit
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ee9af8c9ff271698097ed9e804f...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-11 00:45 UTC by Scott Gold
Modified: 2010-07-11 03:19 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-07-11 03:19:39 UTC


Attachments (Terms of Use)
File: backtrace (23.82 KB, text/plain)
2010-07-11 00:45 UTC, Scott Gold
no flags Details

Description Scott Gold 2010-07-11 00:45:19 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: octave --eval 'PS1(\'octave:\\#>\');PS2(\'octave:\\#+>\');addpath(\'/usr/share/qtoctave/scripts_octave/\')' --persist --no-history -i
component: octave
crash_function: octave_swig_ref::load_ascii
executable: /usr/bin/octave-3.2.4
global_uuid: ee9af8c9ff271698097ed9e804fbe504f1156237
kernel: 2.6.33.5-112.fc13.x86_64
package: octave-6:3.2.4-2.fc13
rating: 4
reason: Process /usr/bin/octave-3.2.4 was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Program crashes on  loading.  
2.
3.

Comment 1 Scott Gold 2010-07-11 00:45:21 UTC
Created attachment 430945 [details]
File: backtrace

Comment 2 Alex Lancaster 2010-07-11 03:19:39 UTC
Known issue, try the update in updates-testing described in bug #562276

*** This bug has been marked as a duplicate of bug 562276 ***


Note You need to log in before you can comment on or make changes to this bug.