Bug 613376 - [abrt] crash in nautilus-2.30.1-3.fc13: raise: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in nautilus-2.30.1-3.fc13: raise: Process /usr/bin/nautilus was ...
Keywords:
Status: CLOSED DUPLICATE of bug 587508
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3e61e00de695a0d8ad1b9e38d8c...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-11 03:56 UTC by hgratp
Modified: 2015-03-03 22:50 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-09 13:42:19 UTC


Attachments (Terms of Use)
File: backtrace (71.22 KB, text/plain)
2010-07-11 03:56 UTC, hgratp
no flags Details

Description hgratp 2010-07-11 03:56:00 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: raise
executable: /usr/bin/nautilus
global_uuid: 3e61e00de695a0d8ad1b9e38d8c8f803ca3a5626
kernel: 2.6.33.6-147.fc13.i686
package: nautilus-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 hgratp 2010-07-11 03:56:01 UTC
Created attachment 430954 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:42:19 UTC

*** This bug has been marked as a duplicate of bug 587508 ***

Comment 3 Karel Klíč 2010-11-09 13:42:19 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #587508.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.