Bug 613377 - [abrt] crash in qgis-1.0.2-6.fc13: isEmpty: Process /usr/bin/qgis was killed by signal 11 (SIGSEGV)
[abrt] crash in qgis-1.0.2-6.fc13: isEmpty: Process /usr/bin/qgis was killed ...
Status: CLOSED DUPLICATE of bug 498111
Product: Fedora
Classification: Fedora
Component: qgis (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Volker Fröhlich
Fedora Extras Quality Assurance
abrt_hash:eaf08ac3ffe0cbb388a29af8c6e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-11 00:08 EDT by William Aguirre
Modified: 2010-07-12 05:01 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-12 05:01:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.42 KB, text/plain)
2010-07-11 00:08 EDT, William Aguirre
no flags Details

  None (edit)
Description William Aguirre 2010-07-11 00:08:18 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: qgis
component: qgis
crash_function: isEmpty
executable: /usr/bin/qgis
global_uuid: eaf08ac3ffe0cbb388a29af8c6eff2dfdd7947a0
kernel: 2.6.33.6-147.fc13.i686.PAE
package: qgis-1.0.2-6.fc13
rating: 4
reason: Process /usr/bin/qgis was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 William Aguirre 2010-07-11 00:08:22 EDT
Created attachment 430955 [details]
File: backtrace
Comment 2 Volker Fröhlich 2010-07-12 05:01:44 EDT

*** This bug has been marked as a duplicate of bug 498111 ***

Note You need to log in before you can comment on or make changes to this bug.