Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 613386 - break kde packages into individual apps
break kde packages into individual apps
Status: CLOSED DUPLICATE of bug 553552
Product: Fedora
Classification: Fedora
Component: kdegraphics (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-11 02:36 EDT by DennyHalim.com
Modified: 2010-07-11 14:05 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-11 14:05:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description DennyHalim.com 2010-07-11 02:36:28 EDT
currently kdegraphics, kdeedu, kdemultimedia, etc... each contain a lot lot of applications.

so, there's no way i can install only kmix without bringing all players (kscd, juk, etc...)

imho, those should be package group so we can easily install all in one group.
but it should also be easy to install individual apps without bringing all other apps that we do not (want to) use.

tnx.
Comment 1 Kevin Kofler 2010-07-11 14:05:29 EDT

*** This bug has been marked as a duplicate of bug 553552 ***

Note You need to log in before you can comment on or make changes to this bug.