Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 613403 - [abrt] crash in compiz-0.8.6-1.fc13: i830_emit_state: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
[abrt] crash in compiz-0.8.6-1.fc13: i830_emit_state: Process /usr/bin/compiz...
Status: CLOSED DUPLICATE of bug 595924
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Adel Gadllah
Fedora Extras Quality Assurance
abrt_hash:6c6d27008463137b1ed28a4cb9b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-11 07:12 EDT by Uno Engborg
Modified: 2010-07-12 20:17 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-12 20:17:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (51.05 KB, text/plain)
2010-07-11 07:12 EDT, Uno Engborg
no flags Details

  None (edit)
Description Uno Engborg 2010-07-11 07:12:23 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints glib gconf gnomecompat --replace
comment: This bug is reported previously, but as you had made some changes in intel drivers in the latest kernel 2.6.33.6-147.fc13.i686, perhaps there are some changes in the dump.
component: compiz
crash_function: i830_emit_state
executable: /usr/bin/compiz
global_uuid: 6c6d27008463137b1ed28a4cb9bd05e8e7041e03
kernel: 2.6.33.6-147.fc13.i686
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.  Enable desktop effects
2.
3.
Comment 1 Uno Engborg 2010-07-11 07:12:26 EDT
Created attachment 430981 [details]
File: backtrace
Comment 2 Jeff Raber 2010-07-12 20:17:24 EDT

*** This bug has been marked as a duplicate of bug 595924 ***

Note You need to log in before you can comment on or make changes to this bug.