Bug 613406 - [abrt] crash in gthumb-2.11.3-1.fc13: scale_line: Process /usr/bin/gthumb was killed by signal 11 (SIGSEGV)
[abrt] crash in gthumb-2.11.3-1.fc13: scale_line: Process /usr/bin/gthumb was...
Status: CLOSED DUPLICATE of bug 607098
Product: Fedora
Classification: Fedora
Component: gthumb (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Christian Krause
Fedora Extras Quality Assurance
abrt_hash:34e51a3827ba02610151d0454a5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-11 07:24 EDT by Nuno Dias
Modified: 2010-08-02 18:23 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-02 18:23:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (41.94 KB, text/plain)
2010-07-11 07:24 EDT, Nuno Dias
no flags Details

  None (edit)
Description Nuno Dias 2010-07-11 07:24:05 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gthumb
component: gthumb
crash_function: scale_line
executable: /usr/bin/gthumb
global_uuid: 34e51a3827ba02610151d0454a55059b12c43f38
kernel: 2.6.33.5-124.fc13.i686.PAE
package: gthumb-2.11.3-1.fc13
rating: 4
reason: Process /usr/bin/gthumb was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Resize multiple files at the same time.
2.
3.
Comment 1 Nuno Dias 2010-07-11 07:24:08 EDT
Created attachment 430985 [details]
File: backtrace
Comment 2 Fedora Admin XMLRPC Client 2010-07-17 18:08:46 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 Benjamín Valero Espinosa 2010-08-02 18:23:36 EDT

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 607098 ***

Note You need to log in before you can comment on or make changes to this bug.