Bug 613410 - kacpid consumes 100% CPU
kacpid consumes 100% CPU
Status: CLOSED DUPLICATE of bug 613412
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-11 07:59 EDT by Poncho
Modified: 2010-07-12 04:47 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-12 04:47:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Poncho 2010-07-11 07:59:01 EDT
Hello

I am running fedora 13 and tested kernel-2.6.34 from http://koji.fedoraproject.org/koji/packageinfo?packageID=8

With the .34 kernel kacpid consumes 100% CPU. This seems to be a known regression. The patch above is from https://bugzilla.kernel.org/show_bug.cgi?id=15924

The issue was solved for me with a patched 2.6.34.1-46.2.7.rc1.fc14 kernel.

But it seems that the patch isn't working with kernel-2.6.34.1-9.fc13.

If you need more information feel free to ask.
Comment 1 Walter Justen 2010-07-12 04:47:34 EDT
Thank you for the bug report. This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.

---

Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 613412 ***

Note You need to log in before you can comment on or make changes to this bug.