Bug 613420 - [abrt] crash in nautilus-2.30.1-3.fc13: IA__g_list_length: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in nautilus-2.30.1-3.fc13: IA__g_list_length: Process /usr/bin/n...
Status: CLOSED DUPLICATE of bug 647966
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a62986c80311cd556366166696f...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-11 13:13 UTC by Andrea Dell'Amico
Modified: 2015-03-03 22:50 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 15:20:07 UTC


Attachments (Terms of Use)
File: backtrace (18.68 KB, text/plain)
2010-07-11 13:13 UTC, Andrea Dell'Amico
no flags Details

Description Andrea Dell'Amico 2010-07-11 13:13:25 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: IA__g_list_length
executable: /usr/bin/nautilus
global_uuid: a62986c80311cd556366166696fe0eadbe523a9a
kernel: 2.6.33.6-147.fc13.i686
package: nautilus-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Generate a jpeg with gimp, and save it
2. Access the properties of the jpeg file, while it's still been saved

Comment 1 Andrea Dell'Amico 2010-07-11 13:13:28 UTC
Created attachment 430995 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:20:07 UTC

*** This bug has been marked as a duplicate of bug 647966 ***

Comment 3 Karel Klíč 2010-11-09 15:20:07 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #647966.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.