Bug 61347 - kdm doesn't work
kdm doesn't work
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: kdebase (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-18 05:03 EST by Tim Waugh
Modified: 2007-04-18 12:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-19 12:27:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2002-03-18 05:03:19 EST
Description of Problem:
Kdm doesn't work at all.

Version-Release number of selected component (if applicable):
kdebase-3.0.0-0.cvs20020314.1

How Reproducible:
100%

Steps to Reproduce:
1. Install system with KDE as default desktop environment.
2. Try to log on as root (or anyone).

Actual Results:
Session is not started.  Login prompt appears again.

Expected Results:
Session started.

Additional Information:
Worked not very long ago.
Comment 1 Tim Waugh 2002-03-18 05:31:15 EST
Just tried kdebase-3.0.0-0.cvs20020307.1: kdm worked in that package, so the
broken change was introduced since then.
Comment 2 Tim Waugh 2002-03-18 19:11:26 EST
Still happens with kdebase-3.0.0-0.cvs20020314.3.
Comment 3 Bernhard Rosenkraenzer 2002-03-19 09:55:11 EST
No, it doesn't, but the *@'$% "rpm can't replace a directory with a symlink" bug is 
preventing the fixed files from installing correctly.
Comment 4 Tim Waugh 2002-03-19 11:18:24 EST
I just did a clean install (with kdebase-3.0.0-0.cvs20020314.3) and kdm doesn't
work.
Comment 5 Ngo Than 2002-03-19 11:56:30 EST
Could you please check if a symlink /usr/share/config/kdm -> 
../../../etc/kde/kdm does exist on your machine? 
 
Please send the /etc/kde/kdm/Xstartup. 
Comment 6 Bernhard Rosenkraenzer 2002-03-19 12:21:06 EST
Ok, found a way to reproduce this... Does it go away if you pick the "kde" instead of 
"default" session for you as well? 
Comment 7 Tim Waugh 2002-03-19 12:27:39 EST
Yes, picking 'kde' makes it work.
Comment 8 Bernhard Rosenkraenzer 2002-03-20 11:04:03 EST
Fixed in .4 
Comment 9 Holger Eilhard 2002-03-22 07:29:07 EST
Where can I get the new RPM's as they seem not to available through rh.rh.com?

Note You need to log in before you can comment on or make changes to this bug.