Bug 613483 - [abrt] crash in celestia-1.5.1-2.fc12: __libc_message: Process /usr/bin/celestia was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in celestia-1.5.1-2.fc12: __libc_message: Process /usr/bin/celes...
Status: CLOSED DUPLICATE of bug 632900
Alias: None
Product: Fedora
Classification: Fedora
Component: celestia (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Steven Pritchard
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:5cf977c8c4d43488609186db623...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-12 00:16 UTC by Robert Martin
Modified: 2010-12-10 09:00 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-10 09:00:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.78 KB, text/plain)
2010-07-12 00:16 UTC, Robert Martin
no flags Details

Description Robert Martin 2010-07-12 00:16:54 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: celestia
comment: After searching moon eclipse of earth, switched to moon eclipse of Jupiter.  Selected Jupiter from the drop-down menu, clicked search.  Crashed!
component: celestia
crash_function: __libc_message
executable: /usr/bin/celestia
global_uuid: 5cf977c8c4d43488609186db6236abaf5d0033ff
kernel: 2.6.33.6-147.fc13.i686
package: celestia-1.5.1-2.fc12
rating: 3
reason: Process /usr/bin/celestia was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Beginning process to search through moon eclipse of Jupiter.
2.Selected Juputer moon eclipse.
3.Clicked search.

Comment 1 Robert Martin 2010-07-12 00:16:56 UTC
Created attachment 431039 [details]
File: backtrace

Comment 2 Hans de Goede 2010-12-10 08:47:23 UTC
This appears to be a bug in glib, changing component.

Comment 3 Hans de Goede 2010-12-10 09:00:19 UTC
Correction this likely is a celestia bug after all, sorry about the noise.

*** This bug has been marked as a duplicate of bug 632900 ***


Note You need to log in before you can comment on or make changes to this bug.