Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 613486 - [abrt] NetworkManager-gnome-1:0.8.1-2.el6: get_permissions_cb: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
[abrt] NetworkManager-gnome-1:0.8.1-2.el6: get_permissions_cb: Process /usr/b...
Status: CLOSED DUPLICATE of bug 603566
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: NetworkManager (Show other bugs)
6.0
i686 Linux
low Severity medium
: rc
: ---
Assigned To: Dan Williams
desktop-bugs@redhat.com
abrt_hash:28a54f55970c6a0ec1cd606d0f6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-11 20:42 EDT by James G. Brown III
Modified: 2014-12-01 18:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-12 18:12:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.45 KB, text/plain)
2010-07-11 20:42 EDT, James G. Brown III
no flags Details

  None (edit)
Description James G. Brown III 2010-07-11 20:42:23 EDT
abrt version: 1.1.8
architecture: i686
Attached file: backtrace
cmdline: /usr/bin/nm-connection-editor
comment: I was going in to make sure that the connection was set to autoconnect, because it hadn't, and selected make this connection available to all users and hit apply
component: NetworkManager
crash_function: get_permissions_cb
executable: /usr/bin/nm-connection-editor
kernel: 2.6.32-44.el6.i686
package: NetworkManager-gnome-1:0.8.1-2.el6
rating: 4
reason: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
release: Red Hat Enterprise Linux release 6.0 Beta (Santiago)
time: 1278893319
uid: 500

How to reproduce
-----
1.Edit wireless connection details
2. Selected allow for all users
3. Apply
Comment 1 James G. Brown III 2010-07-11 20:42:25 EDT
Created attachment 431041 [details]
File: backtrace
Comment 3 Dan Williams 2010-07-12 18:12:28 EDT

*** This bug has been marked as a duplicate of bug 603566 ***

Note You need to log in before you can comment on or make changes to this bug.