Bug 613490 - Minor issues in DM-Multipath Documentation
Summary: Minor issues in DM-Multipath Documentation
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: doc-DM_Multipath   
(Show other bugs)
Version: 6.0
Hardware: All Linux
low
low
Target Milestone: rc
: ---
Assignee: Steven J. Levine
QA Contact: ecs-bugs
URL:
Whiteboard:
Keywords: Documentation
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-12 01:44 UTC by John Skeoch
Modified: 2010-11-11 15:27 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-11 15:27:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Comment 2 Steven J. Levine 2010-10-12 20:27:53 UTC
I have made all of the listed changes to the documentation for the RHEL 6 release, with the exception of the warning note which -- after general discussion -- seems to be a more general note about the issues of removing packages rather than a specific DM-Multipath concern.

The updated manual has been checked into the SVN repository.

Comment 5 Michael Doyle 2010-10-15 06:39:20 UTC
Verified in Red_Hat_Enterprise_Linux-DM_Multipath-6-en-US-1-18.

Comment 6 releng-rhel@redhat.com 2010-11-11 15:27:44 UTC
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.


Note You need to log in before you can comment on or make changes to this bug.