Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 613495 - [abrt] epiphany-2.31.3-1.fc14: malloc_consolidate: Process /usr/bin/epiphany was killed by signal 11 (SIGSEGV)
[abrt] epiphany-2.31.3-1.fc14: malloc_consolidate: Process /usr/bin/epiphany ...
Status: CLOSED DUPLICATE of bug 629327
Product: Fedora
Classification: Fedora
Component: epiphany (Show other bugs)
14
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:03b210900b72f5c37f9e7f81834...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-11 22:14 EDT by Javier Jardón
Modified: 2010-09-01 12:48 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-01 12:48:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (45.59 KB, text/plain)
2010-07-11 22:15 EDT, Javier Jardón
no flags Details

  None (edit)
Description Javier Jardón 2010-07-11 22:14:59 EDT
abrt version: 1.1.5
architecture: x86_64
Attached file: backtrace
cmdline: epiphany
component: epiphany
crash_function: malloc_consolidate
executable: /usr/bin/epiphany
global_uuid: 03b210900b72f5c37f9e7f81834c067a81bea91e
kernel: 2.6.35-0.31.rc4.git4.fc14.x86_64
package: epiphany-2.31.3-1.fc14
rating: 2
reason: Process /usr/bin/epiphany was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Rawhide)
time: 1278900805
uid: 500

How to reproduce
-----
1. Open browser
2. Go to Gmail
3. Crash
Comment 1 Javier Jardón 2010-07-11 22:15:08 EDT
Created attachment 431047 [details]
File: backtrace
Comment 2 Bug Zapper 2010-07-30 08:31:22 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Javier Jardón 2010-09-01 12:48:52 EDT

*** This bug has been marked as a duplicate of bug 629327 ***

Note You need to log in before you can comment on or make changes to this bug.