Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 613508 - [abrt] crash in openoffice.org-calc-1:3.2.0-12.25.fc13: raise: Process /usr/lib/openoffice.org3/program/scalc.bin was killed by signal 6 (SIGABRT)
[abrt] crash in openoffice.org-calc-1:3.2.0-12.25.fc13: raise: Process /usr/l...
Status: CLOSED DUPLICATE of bug 603781
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
abrt_hash:6a441d7963a9770586c2f6632b7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-12 00:36 EDT by jackonweb
Modified: 2010-07-12 01:21 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-12 01:21:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (89.36 KB, text/plain)
2010-07-12 00:36 EDT, jackonweb
no flags Details

  None (edit)
Description jackonweb 2010-07-12 00:36:09 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/openoffice.org3/program/scalc.bin -calc
component: openoffice.org
crash_function: raise
executable: /usr/lib/openoffice.org3/program/scalc.bin
global_uuid: 6a441d7963a9770586c2f6632b7a023d479c0d07
kernel: 2.6.33.6-147.fc13.i686
package: openoffice.org-calc-1:3.2.0-12.25.fc13
rating: 4
reason: Process /usr/lib/openoffice.org3/program/scalc.bin was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 jackonweb 2010-07-12 00:36:14 EDT
Created attachment 431064 [details]
File: backtrace
Comment 2 David Tardon 2010-07-12 01:21:39 EDT

*** This bug has been marked as a duplicate of bug 603781 ***

Note You need to log in before you can comment on or make changes to this bug.