Bug 613511 - [abrt] crash in nautilus-2.30.1-3.fc13: raise: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in nautilus-2.30.1-3.fc13: raise: Process /usr/bin/nautilus was ...
Status: CLOSED DUPLICATE of bug 617700
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d4680cbfa9c34371c1a2b855037...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-12 05:07 UTC by dlfrancis
Modified: 2015-03-03 22:50 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 14:15:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (18.15 KB, text/plain)
2010-07-12 05:07 UTC, dlfrancis
no flags Details

Description dlfrancis 2010-07-12 05:07:34 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: raise
executable: /usr/bin/nautilus
global_uuid: d4680cbfa9c34371c1a2b85503709a6595d667f2
kernel: 2.6.33.6-147.fc13.i686.PAE
package: nautilus-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. tried to rename something via ftp
2. pop up told me it was renaming it and I could cancel it
3. I cancelled it, and nautilus crashed

Comment 1 dlfrancis 2010-07-12 05:07:36 UTC
Created attachment 431069 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:15:09 UTC

*** This bug has been marked as a duplicate of bug 617700 ***

Comment 3 Karel Klíč 2010-11-09 14:15:09 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #617700.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.