Bug 613512 - s4 failed on x200
Summary: s4 failed on x200
Status: CLOSED DUPLICATE of bug 588351
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda   
(Show other bugs)
Version: 6.0
Hardware: All
OS: Linux
low
high
Target Milestone: rc
: ---
Assignee: Anaconda Maintenance Team
QA Contact: Release Test Team
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-12 05:36 UTC by Qian Cai
Modified: 2010-07-13 00:41 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-13 00:41:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg (50.89 KB, text/plain)
2010-07-12 05:38 UTC, Qian Cai
no flags Details
sosreport (1.90 MB, application/octet-stream)
2010-07-12 05:41 UTC, Qian Cai
no flags Details

Description Qian Cai 2010-07-12 05:36:00 UTC
Description of problem:
After hibernated the x200 laptop, it failed to resume and still did a normal startup process

# cat /sys/power/state 
mem disk

# cat /sys/power/disk 
[platform] test testproc shutdown reboot

Version-Release number of selected component (if applicable):
kernel-2.6.32-44.el6.x86_64
pm-utils-1.2.5-7.el6.x86_64
RHEL6.0-20100707.4

How reproducible:
always

Steps to Reproduce:
1. echo disk >/sys/power/state or pm-hibernate
  
Actual results:
Failed to resume

Expected results:
Resume successfully.

Comment 1 Qian Cai 2010-07-12 05:38:38 UTC
Created attachment 431070 [details]
dmesg

Comment 2 Qian Cai 2010-07-12 05:41:00 UTC
Created attachment 431071 [details]
sosreport

Comment 3 Bill Nottingham 2010-07-12 16:26:45 UTC
Did it start the resume process at all?

Comment 4 Harald Hoyer 2010-07-12 17:05:46 UTC
Does it help, if you add "rd_LVM_LV=VolGroup/lv_swap resume=/dev/mapper/VolGroup-lv_swap" to the kernel command line?

Comment 5 Qian Cai 2010-07-13 00:14:18 UTC
Yes, that's working.

Comment 6 Brian Lane 2010-07-13 00:41:19 UTC

*** This bug has been marked as a duplicate of bug 588351 ***


Note You need to log in before you can comment on or make changes to this bug.