Bug 613548 - [abrt] crash in nautilus-2.30.1-3.fc13: raise: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in nautilus-2.30.1-3.fc13: raise: Process /usr/bin/nautilus was ...
Keywords:
Status: CLOSED DUPLICATE of bug 607267
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d628d01cb50be5e1d40f4785e8e...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-12 08:39 UTC by Rupert Roth
Modified: 2015-03-03 22:50 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-08 19:18:55 UTC


Attachments (Terms of Use)
File: backtrace (27.67 KB, text/plain)
2010-07-12 08:39 UTC, Rupert Roth
no flags Details

Description Rupert Roth 2010-07-12 08:39:14 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: raise
executable: /usr/bin/nautilus
global_uuid: d628d01cb50be5e1d40f4785e8e15b04c5497b34
kernel: 2.6.33.5-124.fc13.i686.PAE
package: nautilus-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Rupert Roth 2010-07-12 08:39:17 UTC
Created attachment 431109 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 19:18:55 UTC

*** This bug has been marked as a duplicate of bug 607267 ***

Comment 3 Karel Klíč 2010-11-08 19:18:55 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #607267.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.