Bug 613559 - [abrt] crash in squid-7:3.1.4-2.fc12: raise: Process /usr/sbin/squid was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in squid-7:3.1.4-2.fc12: raise: Process /usr/sbin/squid was kill...
Status: CLOSED DUPLICATE of bug 613574
Alias: None
Product: Fedora
Classification: Fedora
Component: squid (Show other bugs)
(Show other bugs)
Version: 12
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Jiri Skala
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:5892e539b7d9d754a785800e72f...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-12 09:10 UTC by colinmw
Modified: 2014-11-09 22:33 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-13 05:22:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (7.69 KB, text/plain)
2010-07-12 09:10 UTC, colinmw
no flags Details

Description colinmw 2010-07-12 09:10:50 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: (squid) -f /etc/squid/squid.conf
component: squid
crash_function: raise
executable: /usr/sbin/squid
global_uuid: 5892e539b7d9d754a785800e72f08637471fe5ef
kernel: 2.6.32.14-127.fc12.x86_64
package: squid-7:3.1.4-2.fc12
rating: 4
reason: Process /usr/sbin/squid was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 colinmw 2010-07-12 09:10:53 UTC
Created attachment 431118 [details]
File: backtrace

Comment 2 Jiri Skala 2010-07-13 05:22:34 UTC

*** This bug has been marked as a duplicate of bug 613574 ***


Note You need to log in before you can comment on or make changes to this bug.