Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 613589 - [abrt] crash in squid-7:3.1.4-2.fc12: raise: Process /usr/sbin/squid was killed by signal 6 (SIGABRT)
[abrt] crash in squid-7:3.1.4-2.fc12: raise: Process /usr/sbin/squid was kill...
Status: CLOSED DUPLICATE of bug 613574
Product: Fedora
Classification: Fedora
Component: squid (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Jiri Skala
Fedora Extras Quality Assurance
abrt_hash:685f0b09c6acb87b659a4f5f05b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-12 07:10 EDT by colinmw
Modified: 2014-11-09 17:33 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-12 07:26:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (7.93 KB, text/plain)
2010-07-12 07:10 EDT, colinmw
no flags Details

  None (edit)
Description colinmw 2010-07-12 07:10:09 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: (squid) -f /etc/squid/squid.conf
component: squid
crash_function: raise
executable: /usr/sbin/squid
global_uuid: 685f0b09c6acb87b659a4f5f05bca38064afaaf6
kernel: 2.6.32.14-127.fc12.x86_64
package: squid-7:3.1.4-2.fc12
rating: 3
reason: Process /usr/sbin/squid was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 colinmw 2010-07-12 07:10:12 EDT
Created attachment 431140 [details]
File: backtrace
Comment 2 Jiri Skala 2010-07-12 07:26:20 EDT

*** This bug has been marked as a duplicate of bug 613574 ***

Note You need to log in before you can comment on or make changes to this bug.