Bug 613628 - [abrt] crash in nautilus-2.30.1-3.fc13: raise: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in nautilus-2.30.1-3.fc13: raise: Process /usr/bin/nautilus was ...
Status: CLOSED DUPLICATE of bug 633273
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus   
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:214259adb2d485b28b4fe14b669...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-12 13:08 UTC by Lofton Alley
Modified: 2015-03-03 22:50 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 17:27:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (28.88 KB, text/plain)
2010-07-12 13:09 UTC, Lofton Alley
no flags Details

Description Lofton Alley 2010-07-12 13:08:56 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus --sm-client-id 107a5c6f5cbd586f17127878003914953400000015760048 --sm-client-state-file /home/jim/.config/session-state/nautilus-1278872837.state
comment: I moved one file, then it crashed on the second and has not repeated since. Looks like a brainfart to me.
component: nautilus
crash_function: raise
executable: /usr/bin/nautilus
global_uuid: 214259adb2d485b28b4fe14b669aead494567db9
kernel: 2.6.33.6-147.fc13.i686
package: nautilus-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.drag and drop copy from HDD partition mounted on /media to hdd USB drive also mounted on /media
2.
3.

Comment 1 Lofton Alley 2010-07-12 13:09:00 UTC
Created attachment 431168 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 17:27:08 UTC

*** This bug has been marked as a duplicate of bug 633273 ***

Comment 3 Karel Klíč 2010-11-08 17:27:08 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #633273.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.