Bug 61363 - Invalid pci.ids file
Summary: Invalid pci.ids file
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: hwdata   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-18 15:57 UTC by Jeremy Katz
Modified: 2014-03-17 02:26 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-18 16:46:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeremy Katz 2002-03-18 15:57:04 UTC
[katzj@mordor fs]$ /sbin/lspci 
lspci: /usr/share/hwdata/pci.ids, line 52: parse error

Comment 1 Bill Nottingham 2002-03-18 16:07:15 UTC
fixed in 0.8-2.

Comment 2 Jeremy Katz 2002-03-18 16:46:26 UTC
Then, it's also broken around line 3997 with the 4 subvendor ids in that
vicinity since they have 5 digits in the subvendor id.

Comment 3 Bill Nottingham 2002-03-18 17:04:02 UTC
Why didn't you say so the first time? :P

Fixed in 0.8-3.


Note You need to log in before you can comment on or make changes to this bug.