Bug 613637 - Licensing file and documentation is missing in xml-common subpackage
Summary: Licensing file and documentation is missing in xml-common subpackage
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: sgml-common
Version: 6.1
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Ondrej Vasik
QA Contact: Jan Kepler
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 947782
TreeView+ depends on / blocked
 
Reported: 2010-07-12 13:26 UTC by Ondrej Vasik
Modified: 2014-05-26 07:16 UTC (History)
2 users (show)

(edit)
Prior to this update, the licensing COPYING file and documentation was missing from the xml-common subpackage. This update adds the missing basic documentation and COPYING file to xml-common.
Clone Of:
(edit)
Last Closed: 2014-05-26 07:16:49 UTC


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2014:0540 normal SHIPPED_LIVE sgml-common bug fix update 2014-05-26 11:16:31 UTC

Description Ondrej Vasik 2010-07-12 13:26:40 UTC
Description of problem:
Licensing COPYING file is missing in sgml-common and xml-common both subpackages. Basic documentation files are missing in xml-common subpackage and should be included.

Steps to Reproduce:
1. rpm -ql xml-common | grep "doc/"
2. rpm -ql sgml-common | grep "doc/"
  
Actual results:
No COPYING files found, no documentation files at all in xml-common.

Expected results:
Some documentation files including COPYING file are found.

Comment 1 Ondrej Vasik 2010-07-12 13:28:50 UTC
Fixed in Fedora Rawhide in sgml-common-0.6.3-33.fc14 ...

Comment 2 Suzanne Yeghiayan 2011-02-15 21:40:12 UTC
This issue was proposed for RHEL 6.1 FasTrack but did not get resolved in time.
It has been moved to RHEL 6.2 FasTrack.

Comment 4 Suzanne Yeghiayan 2011-02-15 22:03:41 UTC
This issue was proposed for RHEL 6.1 FasTrack but did not get resolved in time.
It has been moved to RHEL 6.2 FasTrack.

Comment 19 errata-xmlrpc 2014-05-26 07:16:49 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0540.html


Note You need to log in before you can comment on or make changes to this bug.