Bug 613677 - [abrt] crash in lxsession-0.4.4-1.fc13: raise: Process /usr/bin/lxsession was killed by signal 6 (SIGABRT)
[abrt] crash in lxsession-0.4.4-1.fc13: raise: Process /usr/bin/lxsession was...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: lxsession (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
https://sourceforge.net/tracker/?func...
abrt_hash:8c74c15d97f37041c1d8362a45e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-12 10:52 EDT by Terry Wallwork
Modified: 2010-07-17 13:04 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-16 10:32:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (2.93 KB, text/plain)
2010-07-12 10:52 EDT, Terry Wallwork
no flags Details

  None (edit)
Description Terry Wallwork 2010-07-12 10:52:40 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: lxsession
comment: I think it was loggin in when it happened
component: lxsession
crash_function: raise
executable: /usr/bin/lxsession
global_uuid: 8c74c15d97f37041c1d8362a45eeba8decfa12fb
kernel: 2.6.33.6-147.fc13.i686
package: lxsession-0.4.4-1.fc13
rating: 4
reason: Process /usr/bin/lxsession was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Terry Wallwork 2010-07-12 10:52:42 EDT
Created attachment 431194 [details]
File: backtrace
Comment 2 Christoph Wickert 2010-07-16 10:32:24 EDT
Thanks for your bug report. I forwarded it upstream as https://sourceforge.net/tracker/?func=detail&aid=3030576&group_id=180858&atid=894869

Feel free to add yourself to the upstream bug report in order to follow any changes. Even if you don't, will be notified once this bug is resolved in Fedora. If I need more information, I will get back to you.

I'm now closing the bug UPSTREAM because this is where further investigation should take place.
Comment 4 Christoph Wickert 2010-07-17 13:04:37 EDT
I'm aware of that fix, I will apply it once there is a statement from upstream on bug 614608.

Note You need to log in before you can comment on or make changes to this bug.