Bug 61368 - piranha manual not available via gui any longer
Summary: piranha manual not available via gui any longer
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: piranha
Version: pensacola
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Phil Copeland
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-18 17:31 UTC by Ed Marshall
Modified: 2007-04-18 16:41 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2002-03-18 17:31:27 UTC


Attachments (Terms of Use)

Description Ed Marshall 2002-03-18 17:31:22 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8) Gecko/20020212

Description of problem:
With previous incarnations of piranha, there was a piranha-docs rpm which
contained an online manual for the package. Since the three RPMs (piranha-gui,
piranha-docs, piranha) have been collapsed down to a single 'piranha', the web
interface can no longer see the manual, even though it's installed (click on the
"Documentation" link at the top of each page in the gui to see the dangling
reference).

Version-Release number of selected component (if applicable):
piranha-0.6.1-1

How reproducible:
Always

Steps to Reproduce:
1. Log into the gui.
2. Click on "Documentation" in the upper-right corner of the browser.
	

Additional info:

Just a cosmetic problem, really.

Comment 1 Phil Copeland 2002-05-09 19:49:30 UTC
Aye 8/
Product management crappe all over me and demanded all kinds of silly changes
and one of them was to ditch the online docs so that they're only available on
printed matter. BUT, you'll find that I was *cough* lax on that and that the
docs are in /usr/share/docs/piranha*

Admittidly it's not online but with luck I'll be able to push them back in, in
the nearish future.

So what do we learn?
Never trust Product Managers.

Phil
=--=



Note You need to log in before you can comment on or make changes to this bug.