Bug 613706 - gutenprint base package must also include a copy of license text
gutenprint base package must also include a copy of license text
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: gutenprint (Show other bugs)
6.1
All Linux
low Severity low
: rc
: ---
Assigned To: Zdenek Dohnal
Desktop QE
: EasyFix, FastFix
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-12 11:49 EDT by Jiri Popelka
Modified: 2017-03-21 06:08 EDT (History)
5 users (show)

See Also:
Fixed In Version: gutenprint-5.2.5-3.el6
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-03-21 06:08:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jiri Popelka 2010-07-12 11:49:22 EDT
COPYING file is only included in doc subpackage.
According to Fedora Licensing Guidelines
the base package must also include a copy of license text.

Additional info:
http://lists.fedoraproject.org/pipermail/devel/2010-July/138487.html
http://lists.fedoraproject.org/pipermail/scm-commits/2010-July/460631.html
Comment 3 Suzanne Yeghiayan 2011-02-15 16:40:23 EST
This issue was proposed for RHEL 6.1 FasTrack but did not get resolved in time.
It has been moved to RHEL 6.2 FasTrack.
Comment 5 Suzanne Yeghiayan 2011-02-15 17:03:53 EST
This issue was proposed for RHEL 6.1 FasTrack but did not get resolved in time.
It has been moved to RHEL 6.2 FasTrack.
Comment 9 RHEL Product and Program Management 2012-07-10 01:48:12 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 10 RHEL Product and Program Management 2012-07-10 19:23:03 EDT
This request was erroneously removed from consideration in Red Hat Enterprise Linux 6.4, which is currently under development.  This request will be evaluated for inclusion in Red Hat Enterprise Linux 6.4.
Comment 22 errata-xmlrpc 2017-03-21 06:08:04 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2017-0652.html

Note You need to log in before you can comment on or make changes to this bug.