Bug 61380 - magicdev rpm missing from alpha server install
magicdev rpm missing from alpha server install
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: distribution (Show other bugs)
7.3
alpha Linux
medium Severity medium
: ---
: ---
Assigned To: Beth Uptagrafft
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-18 15:30 EST by Christopher Holmes
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-18 16:13:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christopher Holmes 2002-03-18 15:30:49 EST
Description of Problem:

 magicdev rpm missing from alpha server install

Version-Release number of selected component (if applicable):

 magicdev-0.3.6-3

How Reproducible:

 always

Steps to Reproduce:
1. Perform server installation of RedHat7.2beta2 on alpha
2. rpm -qa | grep magicdev
3. 

Actual Results:

 magicdev rpm missing

Expected Results:

 magicdev installed

Additional Information:
	expected results achieved on intel server install
Comment 1 Owen Taylor 2002-03-18 15:41:21 EST
Reassigning to anaconda since the magicdev package has no control over whether
it gets installed or not. I don't see any reason why magicdev _should_ be
installed on a server install, however.

(magicdev is only useful if the GNOME desktop is installed, if the GNOME
desktop _is_ installed on a server install, and magicdev isn't installed,
it probably is intentionally not installed; magicdev tends to trigger
hardware bugs, and some people dislike it for this reason.)

Comment 2 Matt Wilson 2002-03-18 16:13:04 EST
Reassigning to dist since anaconda can't install anything that doesn't exist.
Comment 3 Beth Uptagrafft 2002-04-03 16:55:18 EST
Fixed in next release.
Comment 4 Beth Uptagrafft 2002-04-03 16:56:05 EST
the rpm will be available.

Note You need to log in before you can comment on or make changes to this bug.