Bug 613818 - [abrt] crash in telepathy-haze-0.3.3-2.fc13: peer_connection_find_by_type: Process /usr/libexec/telepathy-haze was killed by signal 11 (SIGSEGV)
[abrt] crash in telepathy-haze-0.3.3-2.fc13: peer_connection_find_by_type: Pr...
Status: CLOSED DUPLICATE of bug 575462
Product: Fedora
Classification: Fedora
Component: telepathy-haze (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Gordon
Fedora Extras Quality Assurance
abrt_hash:5d67d2b09b86a01c4ad8129139b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-12 17:21 EDT by Paul Lange
Modified: 2010-11-08 14:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 14:12:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.92 KB, text/plain)
2010-07-12 17:21 EDT, Paul Lange
no flags Details

  None (edit)
Description Paul Lange 2010-07-12 17:21:46 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/telepathy-haze
component: telepathy-haze
crash_function: peer_connection_find_by_type
executable: /usr/libexec/telepathy-haze
global_uuid: 5d67d2b09b86a01c4ad8129139bfdbfb459143c2
kernel: 2.6.33.5-124.fc13.i686
package: telepathy-haze-0.3.3-2.fc13
rating: 4
reason: Process /usr/libexec/telepathy-haze was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Paul Lange 2010-07-12 17:21:49 EDT
Created attachment 431277 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 14:12:16 EST

*** This bug has been marked as a duplicate of bug 575462 ***
Comment 3 Karel Klíč 2010-11-08 14:12:16 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #575462.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.