Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 613827 - synaptic touchpad right button and scroll don't work
synaptic touchpad right button and scroll don't work
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-synaptics (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Peter Hutterer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-12 17:52 EDT by daniel flesner
Modified: 2010-07-15 13:04 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-15 13:04:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xorg.0.log relevant section (2.19 KB, application/octet-stream)
2010-07-12 17:52 EDT, daniel flesner
no flags Details

  None (edit)
Description daniel flesner 2010-07-12 17:52:10 EDT
Created attachment 431285 [details]
Xorg.0.log relevant section

Description of problem:
have new hp dv5t laptop with synaptic touchpad

Version-Release number of selected component (if applicable):
kernel-2.6.33.6-147.fc13.x86_64
xorg-x11-drv-synaptics-1.2.2-6.fc13.x86_64

How reproducible:
always

Steps to Reproduce:
1. try to click on right mouse button, it just duplicates left button click
2. no way to move windows on screen since left click and drag together don't work
3. can't scroll, the two figure "gestures" don't work either
  
Actual results:
only left, single click works

Expected results:
right click, click and drag, and scroll gestures would work.

Additional info:
/proc/bus/input/devices

I: Bus=0011 Vendor=0002 Product=0007 Version=01b1
N: Name="SynPS/2 Synaptics TouchPad"
P: Phys=isa0060/serio4/input0
S: Sysfs=/devices/platform/i8042/serio4/input/input5
U: Uniq=
H: Handlers=mouse1 event5 
B: EV=b
B: KEY=420 10000 0 0 0 0
B: ABS=11000003
Comment 1 daniel flesner 2010-07-15 13:04:05 EDT
figured out the buttons. it's a click drag instead of click, click. and  the right button works if you click and hold.

sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.