Bug 613847 - [abrt] crash in imake-1.0.2-13.fc13: raise: Process /usr/bin/imake was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in imake-1.0.2-13.fc13: raise: Process /usr/bin/imake was killed...
Status: CLOSED DUPLICATE of bug 646561
Alias: None
Product: Fedora
Classification: Fedora
Component: imake (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Adam Jackson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c9bc26c734a48906f8dd2a7383b...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-12 23:56 UTC by Hin-Tak Leung
Modified: 2010-10-28 13:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-28 13:38:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (7.02 KB, text/plain)
2010-07-12 23:56 UTC, Hin-Tak Leung
no flags Details

Description Hin-Tak Leung 2010-07-12 23:56:20 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: imake -DUseInstalled -I/usr/share/X11/config
component: imake
crash_function: raise
executable: /usr/bin/imake
global_uuid: c9bc26c734a48906f8dd2a7383b6a04b38dd7dca
kernel: 2.6.33.6-147.fc13.x86_64
package: imake-1.0.2-13.fc13
rating: 4
reason: Process /usr/bin/imake was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Usng sunstudio's CC to configure ghostscript : 
CC=/opt/sun/sunstudio12.1/bin/cc ./configure >& configure-log.substudio
2. crash imake for some unknown reason. (seems sunstudio uses imake, gcc doesn't)
3.

Comment 1 Hin-Tak Leung 2010-07-12 23:56:22 UTC
Created attachment 431302 [details]
File: backtrace

Comment 2 Adam Jackson 2010-10-28 13:38:09 UTC

*** This bug has been marked as a duplicate of bug 646561 ***


Note You need to log in before you can comment on or make changes to this bug.