Bug 613856 - [abrt] crash in gnome-scan-0.6.2-5.fc13: sane_hpaio_control_option: Process /usr/bin/flegita was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-scan-0.6.2-5.fc13: sane_hpaio_control_option: Process /...
Status: CLOSED DUPLICATE of bug 626519
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-scan   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Deji Akingunola
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d03c2054749a72fc3dee028cd8e...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-13 00:51 UTC by Marcos Braz d e Souza
Modified: 2010-11-09 16:15 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 16:15:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (73.92 KB, text/plain)
2010-07-13 00:51 UTC, Marcos Braz d e Souza
no flags Details

Description Marcos Braz d e Souza 2010-07-13 00:51:09 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: flegita
component: gnome-scan
crash_function: sane_hpaio_control_option
executable: /usr/bin/flegita
global_uuid: d03c2054749a72fc3dee028cd8e6fc8ec10ca7c0
kernel: 2.6.33.6-147.fc13.i686.PAE
package: gnome-scan-0.6.2-5.fc13
rating: 4
reason: Process /usr/bin/flegita was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Marcos Braz d e Souza 2010-07-13 00:51:16 UTC
Created attachment 431312 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:15:40 UTC

*** This bug has been marked as a duplicate of bug 626519 ***

Comment 3 Karel Klíč 2010-11-09 16:15:40 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #626519.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.